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1. ABOUT THIS DOCUMENT
INTENDED READERSHIP
SciVee Conferences is a web-based meeting archive and e-poster solution for societies, conference organizers and scholarly researchers. This
document is intended for authors interested in contributing content to conferences using SciVee Conferences.

FREQUENTLY USED TERMS
Author Codes. Author codes are text strings issued to those who wish to contribute content to the system as an author or presenter.
Blog. A Blog is a discussion about an individual presentation (node) from your conference or event. Blog entries can be organized into topics
and shared with other members.
Community. A Community is a discussion about a certain session or abstract/postercast in your conference or event. Session related
communities are created, monitored and administered by society staff members, but are open to all SciVee Conferences users to participate in.
Abstract or postercast related communities are created by authors and are open to all SciVee Conferences users.
Node. A node is a presentation at your event or conference. Nodes can be either public or private. Public nodes belong to a public channel,
and are presentations that are available for anyone to access and view. Private nodes are only available to registered users and require a user
name and password to view content.
PosterCast. A PosterCast is a synchronization of audio and/or video with a poster, PDF or other presentation file which you create. This allows
others to view presentations which are synchronized with rich media content.
Social Networking / Media Sharing. The Social Networking / Media Sharing capability in SciVee Conferences allows you to share their
presentations and videos through a variety of social networking tools such as embed links, direct URLs and popular sites such as Facebook,
Twitter and LinkedIn. These options may be disabled on any channel depending on your society’s preferences.
Sync Tool. The Sync Tool is the tool which you use to synchronize presentation content with audio or video files.

2. SYSTEM REQUIREMENTS, PUBLISHING AND PERMISSIONS
SYSTEM REQUIREMENTS
Use of SciVee Conferences is supported with the following web browsers:
Windows Users:
Firefox 6.0+
Internet Explorer 8+
Chrome
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Macintosh Users:
Safari 3.0.4
Firefox 6.0+
For the best experience when viewing SciveeCasts we recommend the most recent release of the Flash player. In addition, we recommend a
broadband internet connection for the best possible video streaming experience.

PUBLISHING STATUS
Every presentation and channel that is created on SciVee Conferences follows a workflow and has a particular publishing status. By default, all
content comes in as “Unpublished” and all channels are “Private”. This means the presentations are only visible by administrators and you, the
author. Only an administrator can choose to publish content and upon doing so, the administrator can choose to publish content “Publicly” or
“Privately” (Conference Members Only). Publishing “Publicly” means that a presentation is available to anyone who visits the SciVee
Conferences channel (provided the channel is also published as public). You need not have login information in order to view and access.
Publishing presentations “Privately” means that the presentation is only visible to you when you are logged in with valid SciVee Conferences
accounts. “Privately” published presentations still remain private even if the channel is open to the public. This means some of the sessions of
your meeting can be published openly to the public, while others can be reserved for only meeting attendees or others whom administrators
choose to allow to access.

ACCEPTED FILE FORMATS
SciVee Conferences accepts a wide variety of audio and video formats as well as popular document and presentation file formats. Preferred
formats include:

Video: MP4
Audio: MP3
Document: PDF
Supported formats include:

Audio/Video: asf, avi, flv, mov, mp3, mp4, mpeg, mpg, wav, wma, wmv
Document/Presentation: pdf, doc, docx, txt, rtf, gif, jpg, png, tif, and ppt

3. GETTING HELP WITH SCIVEE CONFERENCES
A help link is located in the upper right corner of each SciVee Conferences screen.
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Clicking this link will open SciVee’s Help system where you can search through a variety of topics. You may also send an e-mail to
support@scivee.tv and our Customer Support representatives will rapidly respond.

4. MAINTAINING YOUR USER ACCOUNT
The User Account area in SciVee Conferences provides a central location to view and update your account. Access to your account is located at
the top center of any page.

VIEWING YOUR ACCOUNT
Clicking the “My account” link in the top-right corner of the screen will open the “View” tab for your user account. This tab shows several items
included in your user account, including your profile picture, “My Media” (all videos and presentations attached to your account), “My
Conferences” (all conferences for which you are a member) and “My Communities” (all communities for which you are a member).
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EDITING YOUR ACCOUNT
The “Edit” tab allows you to edit login information including e-mail address, username and password. You can also manage e-mail and
contact settings from this page.

EDITING YOUR PROFILE
The “Edit Profile” tab is where you can enter and edit more advanced and detailed items about themselves including:
 Your profile picture
 Name
 Professional Status
 Research Interests
 About Me
 Link to 3rd party webpage
 Affiliations or Conflicts of Interest
 PubMed Publications
 Contact Information
 Profile Publishing Status
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5. BROWSING SCIVEE CONFERENCES
NAVIGATING THE CHANNEL
When you come to SciVee Conferences, you can log in to view all of the content of the “channel” that contains the content for the meeting. The
channel’s page will list all of the sessions from your meeting, and you can click the title of any session to expand it and view the individual
presentations within that session. In the example below, the user clicked the “Monday Sessions” title to view the 27 presentations within.
From this page, you can click a presentation title to view the presentation or click the author’s user name to view their account profile. You can
also search for content by entering a title, author or keyword into the Search box, or navigate directly to a session by selecting it from the
“Select” dropdown. Note that the search field will accept both full and partial search terms. To remove search results and view all content,
remove any text from the field.

Search for
content

Session title

Select a session

Presentation
title

Author’s user
name

VIEWING PRESENTATIONS
To view a presentation, click the title of the presentation from the channel’s page. From the presentation page, there are many options for
viewing, sharing, and discussing the presentation content.
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VIEWING A PRESENTATION WITH NO VIDEO OR AUDIO CONTENT
Some presentations consist solely of a file representing the content of the presentation and do not contain additional video or audio. When
viewing a presentation with no additional video or audio, you will see the title and abstract preview in the video pane. Clicking the “Full Screen”
button will open the full screen view so that you may see and review the full abstract.
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VIEWING A PRESENTATION WITH VIDEO CONTENT
Some presentations consist of both a file representing the content of the presentation and additional video or audio. When viewing
presentations with additional video or audio, you will see the first frame of the video in the video pane. There will be buttons in the video pane
for “video only” or “video + document” views. To start the video, you may press either button. Pressing “video only” will play the video in the
video pane only. Pressing “video + document” will open the full screen view which contains the video along with a synchronized poster or
presentation. You can also use the video player controls to play, pause and seek into the video.

When viewing a presentation in “video + document” mode, the video is located in the top left of the full-screen page and the presentation is
located in the middle of the screen. The middle section will change as the presentation progresses. SciVee Conferences will automatically
zoom to a particular area of a presentation when a sync point is reached. Synchronization points will be indicated by the presence of the green
bar. You can skip to different segments of the presentation and video by clicking on the presentation slides on the left side or by using the
video controls along the bottom of the window. Pressing the “Escape” key or using the red “X” in the top right corner will take you back to the
video viewer page.
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SHARING VIDEOS
Depending on the options selected by your conference organizers, SciVee Conferences offers a number of options for sharing your own or others’
presentations with your colleagues. To share a video, click the “Share” tab on the main presentation screen. Once on this tab, you will have the
following options for sharing a video:


Direct URLs – The “URL” textbox provides the web address for the video so that you can send a link to the video via e-mail or a
website. If the channel and node are private, direct URLs still require users to log in prior to viewing the video.



Embed Links – The “Embed” textbox provides HTML that can be directly inserted into a webpage. When used, embed links do not
require a user to login regardless of whether the content is public or private.



Social Networking Sites – Below the “URL” section, you will see links to post a video or presentation to popular social networking
websites. If the channel or node is private, you will still be required to log in prior to viewing the presentation or video.
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FLAGGING A VIDEO
In some cases, you may feel that content in a video is inappropriate or misleading. If this is the case, you can click on the “flag this video” tab
to report the presentation to a system administrator.
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COMMUNITIES
Communities are discussions about particular sessions in your conference or event. These are created, monitored and administered by society
staff members and any users of the channel can participate. Communities and be both public and private. You can easily tell if there is a
Community associated with the session you are viewing by looking for the “Community” text directly beneath the session title.

Clicking on the Community name will open the Community page. When viewing a Community, you can view the latest discussions, create a
topic of discussion, and view a list of members of the community.

ADDING A VIDEO TO A COMMUNITY
Depending on your meeting’s selected options, presentations can be added to Communities. To do so, use the drop down to select the
community the presentation should be added to.
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DISCUSSIONS
SciVee Conferences offers the ability to start discussions about a presentation. To do so, click “create a topic” under the “Latest Discussion”
section. You can then enter a topic, message and even attach files to the discussion entry. Once completed, click “Post Message” to post the
entry. You can also select “Preview” to view your post before making public. Discussions are organized into topics. To view a given topics
discussions, click the topic title under “Latest Discussions.”

AUTHOR’S ADDITIONAL WORK and TAGS AND SUBJECT AREAS
SciVee Conferences offers a numbers of options to locate and match content similar to the presentation you are viewing. You can view related
videos and presentations by clicking on the “Related Content” tab. The presentations listed under this tab will be matched to the current
presentation based on tags and subject areas. You can view tags and subject areas attached to this presentation by clicking “Tags/Subject
Areas” tab. This tab will display a listing of keywords and subject areas associated with the presentation.
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6. AUTHORING CONTENT ON SCIVEE CONFERENCES
EDITING YOUR PRESENTATION
If you are an author of a presentation on SciVee Conferences, you can edit the presentations and metadata you have submitted. To do so, click
the title of your presentation on the Channel page. Next, click the “Edit” tab from the presentation page (note that this tab will not appear if the
presentation has been given a “Locked” status by your society. This means all content is locked for editing and you must contact either SciVee
support or your society to have it unlocked).
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On the “Edit” tab, you can edit various metadata and uploaded elements for that presentation, including:













Presentation title
Tags/Keywords
Abstracts
Key Findings
Poster, Document or Presentation uploads
Video and Video Syncs
Video Thumbnails
Video Overlays
Publishing Options (publicly or privately)
Publishing Dates (the date you would like this presentation to be set to published)
Sharing settings
Authoring Information

CREATING A NEW PRESENTATION
If you need to create a brand new presentation, you will need to obtain an author code from your society or conference. To obtain this code
please contact them or Scivee support. This code will be sent to you in an e-mail that looks similar to the one below.
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Once you receive the e-mail, go to SciVee Conferences, log in, and click the “Upload” link at the top of the page. You can then proceed
uploading your presentation and video files using the steps below.
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ADDING VIDEO TO AN EXISTING PRESENTATION
Most commonly, your existing presentations will be imported on your behalf and you will only need to add a video or audio file during or after
the meeting. However, if you need to upload a new presentation (both a document and a video) directly to SciVee Conferences instructions are
provided for this below as well.
To add video to an existing presentation, log in to SciVee Conferences, navigate to your meeting channel, click the title of your presentation,
and click the “Edit” tab (the “Edit” tab will only appear on presentations for which you are an author).

Next, locate and click the “Add/Change Video” button in the video section.

The first step in the upload process is to upload any video or audio file associated with your presentation. Click “Browse” and locate the file on
your computer, then click the “Upload” button.

17

Next, if you are updating your presentation, you must upload a document file; this can be a poster, paper or presentation. For a list of accepted
formats please see the “Accepted File Formats” section of this document. Fill out all required fields, then click “Browse,” locate the file on
your computer and click “Upload.” When the file has successfully uploaded, you will be directed to the next step. If you are simply adding
video to an existing presentation, you may skip this step.

Once your document is uploaded, you can use the Sync Tool to synchronize your audio and video with your presentation, poster or document
file. The Sync Tool allows you to direct viewers’ attention to selected parts of your document during your video.
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Each time the sync tool is opened, you will be given the option to view the tutorial.

Scivee recommends viewing the online tutorial for

information about how to use the Sync Tool. Once you’re finished syncing your video and document, click the next button in the toolbar.

You will then be shown a preview of what your syncs will look like with the option to edit or move to the next step. If you are satisfied, click
“Next.”
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Next you will be asked to provide any additional tags or subject areas relevant to your video or presentation. These make your content
searchable on SciVee Conferences. If you are editing an existing presentation, you will be able to edit your tags and subject areas.

As a final optional step, you will be asked to upload and verify any supplemental data or files.

UPLOADING A NEW POSTER OR PRESENTATION
If you are uploading a brand new presentation, you will first be asked to enter your publisher code. Please reference the e-mail you received to
provide this information. Be sure NOT to select either of the other two options.
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You will then proceed through the video and content upload process as described previously. At the final step you can “Save my progress and
quit” if you want to review or edit it at a later time. If you are ready to proceed in submitting your content to your conference organizer, then
check “notify the conference admin” and click finish.

Your content now goes into your personal account and the conference admin is notified for review and/or publishing (if you selected this
option).
You can also always access your presentations from the My Account page under My Media. Please note that newly-uploaded content will
always need to be reviewed and approved by your society or conference before being made available to viewers of the conference.
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